Page 1 of 1

No landscape suggestions

Posted: Fri Feb 28, 2014 1:43 am
by Dimmie
Disabling suggestions in the Landscape mode also disables auto-correct!

1) Check the "No landscape suggestions" in the Settings-Text Prediction
2) Type "helo" using Smart Keyboard in landscape mode
3) Notice that the auto-correct didn't work, didn't correct it to "help'

Expected: Checking the "No landscape suggestions" should not disable the auto-correct or it should be renamed to "Disable auto-correct in landscape".